Output issue after Windows Update

    • Output issue after Windows Update

      Hello,

      The server has a single NVIDIA Quadro M6000 24GB connected to three FX4's splitting to 10 projectors. Yesterday, the server went through some major windows update which took an hour. Afterwards all seemed normal. The displays did not seem to be up, I had control of all the projectors through geometry manager with the correct IP addresses assigned to them. I launched the Touch Designer file which was setup for easy playback. Touch Designer what outputting the two walls in opposite sides of where it should be with 2 "slices" missing. With no system architect documents left "happy" I had to do trial and error. Eventually, the two display ports went to FX4 to get the output order correctly.Everything seemed to work correctly with all 10 projectors on. Until all the sudden the output went into the image with file comment "The Glitch". The timing of glitch is different. It happened two times in 30 minutes last night, then once an hour and what was what. This morning it was happening every hour and then every five minutes.
      It could be a graphic card driver issue.May be some sort of display output setting in Touch Designer. (Again I do not know Touch Designer well)
      Anyone had the similar issue before?

      Please help

      I did not find the right solution from the internet.

      References:
      derivative.ca/forum/viewtopic.php?f=27&t=11498
      Video production quote

      Thank you